View Single Post
      02-22-2020, 10:13 AM   #9
randybobandy
Captain
randybobandy's Avatar
245
Rep
717
Posts

Drives: 2019 BMW X5
Join Date: Oct 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by plutnicki View Post
I completely agree with you. Honestly, I barely used the app prior to my X6. But the remote start capability was advertised to me and would be of value. When it stopped working, I was very irritated.

All I can say is that I reported it to the dealer, they tried what they could think of and since the FW update, it's been working without flaw.

Since I'm sure the issue was in the car, and not the app, perhaps the FW fixed the issue. And it had to be done by the dealer since the car itself could not find a FW update on it's own.

Lastly, I double-checked the invoice and they also found that there were ethernet errors logged. Having some experience in that area, my guess is that the communication system in the car was down and needed a good solid kick to get going again.
It's funny...the vehicle is a pleasure to drive, but gets frustrating with the hit or miss tech. 99% of the time it works great, but the 1% seems to be the time when it matters most! Still waiting on remote software upgrades...on here, people say it's N-1 as far as the version. This is not what BMW advertises. I have no idea what's up with the app/vehicle as far as communicating. I get concerned when the app locks the vehicle and confirms it is locked, but you go to the status page and it's "unlocked". Small things and first world problems!