BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      08-01-2020, 03:28 PM   #1
UpstateCP
Private
14
Rep
65
Posts

Drives: 2020 X5 x40i M Sport
Join Date: Jun 2020
Location: NY, USA

iTrader: (0)

CarPlay and Tidal issue

CarPlay syncs up and plays Tidal tracks no problem, but when the track changes the album art and song title on the screen doesn't change when the audio does. Any thoughts on why or a fix if there is one?
Appreciate 0
      08-01-2020, 06:36 PM   #2
JTG1
Private
United_States
59
Rep
55
Posts

Drives: 2020 X5 xDrive 40i M Sport
Join Date: Jun 2020
Location: Texas

iTrader: (0)

Quote:
Originally Posted by UpstateCP View Post
CarPlay syncs up and plays Tidal tracks no problem, but when the track changes the album art and song title on the screen doesn't change when the audio does. Any thoughts on why or a fix if there is one?
I don't use Tidal, but I was having an issue where I was listening to Apple Music through CarPlay, and the artist/song info wasn't showing up on the home screen (I think it said Unknown). I did an iDrive reboot (push in volume button for about 20-30 seconds), and it fixed that issue. Maybe you've already tried that, but if not, couldn't hurt.
Appreciate 0
      08-02-2020, 03:12 PM   #3
stevem12t2
Private
stevem12t2's Avatar
United_States
32
Rep
64
Posts

Drives: 2019 BMW X5 50i
Join Date: Apr 2009
Location: Scarborough, ME

iTrader: (0)

Send a message via MSN to stevem12t2 Send a message via Yahoo to stevem12t2
I have the same issue with tidal. I can get it kick started using the app on the phone itself. However at times if I try to skip a son it restarts the same song then can skip. Slowness and issues getting track lists and other things in CarPlay. Seems really buggy. I am now on iOS 14 beta and no improvements.
Appreciate 0
      09-01-2020, 06:27 AM   #4
Kristian_TT
New Member
2
Rep
7
Posts

Drives: X5, Panamera, GT3 Touring
Join Date: Nov 2013
Location: Norway

iTrader: (0)

I have the same issue. Any updates on the matter?
Appreciate 0
      09-01-2020, 08:59 PM   #5
UpstateCP
Private
14
Rep
65
Posts

Drives: 2020 X5 x40i M Sport
Join Date: Jun 2020
Location: NY, USA

iTrader: (0)

Quote:
Originally Posted by Kristian_TT View Post
I have the same issue. Any updates on the matter?
Unfortunately not that I've come across.
Appreciate 0
      09-03-2020, 10:52 AM   #6
Kristian_TT
New Member
2
Rep
7
Posts

Drives: X5, Panamera, GT3 Touring
Join Date: Nov 2013
Location: Norway

iTrader: (0)

I reinstalled the TIDAL app, problem solved 👍
Appreciate 0
      09-04-2020, 03:21 AM   #7
Kristian_TT
New Member
2
Rep
7
Posts

Drives: X5, Panamera, GT3 Touring
Join Date: Nov 2013
Location: Norway

iTrader: (0)

Quote:
Originally Posted by Kristian_TT View Post
I reinstalled the TIDAL app, problem solved 👍
Aaand its back.. But I think opening the app on the phone itself seems to be a walkaround.
Appreciate 0
      09-19-2020, 04:10 PM   #8
Dr. Jekyll
Private First Class
United_States
106
Rep
161
Posts

Drives: 2020 X5 M50i
Join Date: Jun 2019
Location: Honolulu

iTrader: (0)

I have the same issues, it also takes awhile for CarPlay to recognize my downloaded music, I assume it's due to the size of the files as my Apple Music loads faster.
Appreciate 0
      09-21-2020, 08:36 AM   #9
SCardamon
Private
SCardamon's Avatar
United_States
18
Rep
94
Posts

Drives: 2019 330i
Join Date: Jul 2011
Location: Austin

iTrader: (0)

Quote:
Originally Posted by UpstateCP View Post
CarPlay syncs up and plays Tidal tracks no problem, but when the track changes the album art and song title on the screen doesn't change when the audio does. Any thoughts on why or a fix if there is one?
Tidal was a mess for me - I wanted HiFi sound which is why I switched but all the app issues (CarPlay being the most buggy) was the main reason for cutting to Deezer.

Deezer is an upgrade to Tidal in my opinion if you can do without the access to a few artists (Beatles highest among that) as the app and navigation experience is many times better

CarPlay is better but still buggy. Just less buggy, meaning I can get around annoying things.

I recommend anyone on here give it a try - really nice audio playback features as well.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:21 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST