BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      02-27-2019, 09:18 PM   #45
TurtleBoy
Colonel
TurtleBoy's Avatar
1066
Rep
2,583
Posts

Drives: 2019 X5 40i
Join Date: Jan 2019
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by mnx5er View Post
I picked up a new 50i on Saturday and am getting the Driving assistance support reduced error message. Lasts a minute or so and then seems to clear.

I contacted my dealer today. Does anyone have an official bulletin number for this?

Sorry to hear you have this problem, I would think they should be able to take care of it. Does it have a recent build date or is it an early build?
Appreciate 0
      02-27-2019, 09:26 PM   #46
mnx5er
Lieutenant
170
Rep
445
Posts

Drives: 2015 BMW X5 3.5i
Join Date: Feb 2016
Location: Minneapolis, MN

iTrader: (0)

Quote:
Originally Posted by TurtleBoy View Post
Sorry to hear you have this problem, I would think they should be able to take care of it. Does it have a recent build date or is it an early build?
Build date 11/18
Appreciate 0
      02-27-2019, 09:42 PM   #47
TurtleBoy
Colonel
TurtleBoy's Avatar
1066
Rep
2,583
Posts

Drives: 2019 X5 40i
Join Date: Jan 2019
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by mnx5er View Post
Build date 11/18
Thanks, that fits into the timeframe of bad KAFAS cameras. Good luck, should just be able to replace it and you are good to go.
Appreciate 1
wrickem1374.00

      02-27-2019, 09:51 PM   #48
mnx5er
Lieutenant
170
Rep
445
Posts

Drives: 2015 BMW X5 3.5i
Join Date: Feb 2016
Location: Minneapolis, MN

iTrader: (0)

Excellent - appreciate the help.
Appreciate 0
      02-28-2019, 01:52 AM   #49
westq1980
New Member
3
Rep
9
Posts

Drives: X5 40I G05
Join Date: Feb 2019
Location: Ukraine

iTrader: (0)

I also had this problem. Now the dealer has replaced the camera. More problem does not arise. Good luck to everyone on the road !!!
Appreciate 0
      02-28-2019, 06:49 AM   #50
mikestpierre
Enlisted Member
12
Rep
42
Posts

Drives: G05 - X5 40i
Join Date: Feb 2019
Location: Lancaster PA

iTrader: (1)

For anyone who has had their KAFAS camera replaced, how long did the installation take?

When they ordered the part they said they replace the camera and fully re-program/update the car.
Appreciate 0
      02-28-2019, 06:50 AM   #51
Bollywoodkid
Enlisted Member
7
Rep
32
Posts

Drives: G05
Join Date: Jan 2019
Location: NY

iTrader: (0)

Quote:
Originally Posted by mikestpierre View Post
For anyone who has had their KAFAS camera replaced, how long did the installation take?

When they ordered the part they said they replace the camera and fully re-program/update the car.
It was my 4th time to the dealership for them to figure out what it was and it was done the same day.
Appreciate 0
      02-28-2019, 07:28 AM   #52
westq1980
New Member
3
Rep
9
Posts

Drives: X5 40I G05
Join Date: Feb 2019
Location: Ukraine

iTrader: (0)

Quote:
Originally Posted by mikestpierre View Post
For anyone who has had their KAFAS camera replaced, how long did the installation take?

When they ordered the part they said they replace the camera and fully re-program/update the car.
I gave the car in the morning, and in the evening I took it
Appreciate 0
      02-28-2019, 07:46 AM   #53
mikestpierre
Enlisted Member
12
Rep
42
Posts

Drives: G05 - X5 40i
Join Date: Feb 2019
Location: Lancaster PA

iTrader: (1)

Quote:
Originally Posted by westq1980 View Post
I gave the car in the morning, and in the evening I took it
Fantastic! The part has been on order for 10 days or so, hoping it comes in soon.
Appreciate 0
      02-28-2019, 12:42 PM   #54
Bills Oil Company
Private
30
Rep
94
Posts

Drives: Newb
Join Date: Nov 2018
Location: TX

iTrader: (0)

Mine has same problem. My dealer sucks though and didn't do anything to fix. I'm documenting the problem with pictures now and will take it to another dealer to fix sometime soon.

I originally had the .49 software version with lots of bugs. I got upgraded to .65 and everything works well now except this stupid camera.
Appreciate 0
      02-28-2019, 04:36 PM   #55
mnx5er
Lieutenant
170
Rep
445
Posts

Drives: 2015 BMW X5 3.5i
Join Date: Feb 2016
Location: Minneapolis, MN

iTrader: (0)

I’m still waiting for my dealership service guy to acknowledge the problem. I’m not giving them the X5 until they agree to replace the camera. Good news is I just bought it so I have the new car survey coming and they want all 10s. Other than the camera, the car has been a hoot to drive.
Appreciate 0
      03-02-2019, 01:30 PM   #56
2019x5User
Lieutenant
94
Rep
470
Posts

Drives: bwm x5
Join Date: Nov 2018
Location: CA

iTrader: (0)

I thought I hit this problem today . But it's not the same and wish mine is just a temporary one. Finger crossed.
Attached Images
 
Appreciate 0
      03-02-2019, 03:36 PM   #57
Doc5513
Lieutenant
375
Rep
527
Posts

Drives: X5
Join Date: Aug 2015
Location: Virginia, America

iTrader: (0)

Quote:
Originally Posted by 2019x5User View Post
I thought I hit this problem today . But it's not the same and wish mine is just a temporary one. Finger crossed.
What weather were you in?
Appreciate 0
      03-02-2019, 06:56 PM   #58
2019x5User
Lieutenant
94
Rep
470
Posts

Drives: bwm x5
Join Date: Nov 2018
Location: CA

iTrader: (0)

Quote:
Originally Posted by Doc5513 View Post
Quote:
Originally Posted by 2019x5User View Post
I thought I hit this problem today . But it's not the same and wish mine is just a temporary one. Finger crossed.
What weather were you in?
Drove about 15 minutes in a moderate raining condition. Parked for 50 minutes. Drove another 15 minutes under cloudy sky and that message popped up. Stopped and wiped front camera and sensors.
So far so good.
Appreciate 0
      03-02-2019, 09:17 PM   #59
Doc5513
Lieutenant
375
Rep
527
Posts

Drives: X5
Join Date: Aug 2015
Location: Virginia, America

iTrader: (0)

Quote:
Originally Posted by 2019x5User View Post
Quote:
Originally Posted by Doc5513 View Post
Quote:
Originally Posted by 2019x5User View Post
I thought I hit this problem today . But it's not the same and wish mine is just a temporary one. Finger crossed.
What weather were you in?
Drove about 15 minutes in a moderate raining condition. Parked for 50 minutes. Drove another 15 minutes under cloudy sky and that message popped up. Stopped and wiped front camera and sensors.
So far so good.
Yep, if the sensors and camera are wet, the system won't function correctly.
Appreciate 0
      03-03-2019, 11:17 AM   #60
Bills Oil Company
Private
30
Rep
94
Posts

Drives: Newb
Join Date: Nov 2018
Location: TX

iTrader: (0)

I've had the issue happen in various types of weather. Sun and rain. Day and night. I can't figure out a culprit. I brought it to the dealer once and like others have stated above, BMW is hesitant to fix it yet. However, they did say it can be a problem due to direct sunlight. Then I showed the SA a picture I took when the warning came up at night, so there goes that dumb excuse. lol

I get about 3-4 warnings per week. I am documenting each time. Once i get to 20+ i am calling the Genius hotline. Then plan on going to a different dealer with all the documentation.
Appreciate 1
      03-03-2019, 04:53 PM   #61
mnewnam
First Lieutenant
168
Rep
350
Posts

Drives: '19 Mineral White X5 40i
Join Date: Feb 2014
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by Bills Oil Company View Post
I've had the issue happen in various types of weather. Sun and rain. Day and night. I can't figure out a culprit. I brought it to the dealer once and like others have stated above, BMW is hesitant to fix it yet. However, they did say it can be a problem due to direct sunlight. Then I showed the SA a picture I took when the warning came up at night, so there goes that dumb excuse. lol

I get about 3-4 warnings per week. I am documenting each time. Once i get to 20+ i am calling the Genius hotline. Then plan on going to a different dealer with all the documentation.
I brought notes and photos of the errors to my dealer a month ago and they tracked it down to a bad KAFAS. Took a while to get the part in. Getting replaced on Wednesday.
Appreciate 0
      03-03-2019, 05:08 PM   #62
2019x5User
Lieutenant
94
Rep
470
Posts

Drives: bwm x5
Join Date: Nov 2018
Location: CA

iTrader: (0)

Quote:
Originally Posted by mnewnam View Post
Quote:
Originally Posted by Bills Oil Company View Post
I've had the issue happen in various types of weather. Sun and rain. Day and night. I can't figure out a culprit. I brought it to the dealer once and like others have stated above, BMW is hesitant to fix it yet. However, they did say it can be a problem due to direct sunlight. Then I showed the SA a picture I took when the warning came up at night, so there goes that dumb excuse. lol

I get about 3-4 warnings per week. I am documenting each time. Once i get to 20+ i am calling the Genius hotline. Then plan on going to a different dealer with all the documentation.
I brought notes and photos of the errors to my dealer a month ago and they tracked it down to a bad KAFAS. Took a while to get the part in. Getting replaced on Wednesday.
There are two types of errors:
1. Drive assistance support reduced
2. Drive assistance temporary reduced


Which one you saw?
Appreciate 0
      03-03-2019, 05:12 PM   #63
mnewnam
First Lieutenant
168
Rep
350
Posts

Drives: '19 Mineral White X5 40i
Join Date: Feb 2014
Location: Houston, TX

iTrader: (0)

Quote:
Originally Posted by 2019x5User View Post
Quote:
Originally Posted by mnewnam View Post
Quote:
Originally Posted by Bills Oil Company View Post
I've had the issue happen in various types of weather. Sun and rain. Day and night. I can't figure out a culprit. I brought it to the dealer once and like others have stated above, BMW is hesitant to fix it yet. However, they did say it can be a problem due to direct sunlight. Then I showed the SA a picture I took when the warning came up at night, so there goes that dumb excuse. lol

I get about 3-4 warnings per week. I am documenting each time. Once i get to 20+ i am calling the Genius hotline. Then plan on going to a different dealer with all the documentation.
I brought notes and photos of the errors to my dealer a month ago and they tracked it down to a bad KAFAS. Took a while to get the part in. Getting replaced on Wednesday.
There are two types of errors:
1. Drive assistance support reduced
2. Drive assistance temporary reduced


Which one you saw?
Temporarily reduced. Also had an error about parking assistance reduced as well. They said they found codes that matched what I was seeing and were told by BMW to replace the KAFAS Camera. Would have been done sooner but they said there was a new version/part number that they wanted to use since I wasn't in a rush.
Appreciate 0
      03-03-2019, 10:06 PM   #64
2019x5User
Lieutenant
94
Rep
470
Posts

Drives: bwm x5
Join Date: Nov 2018
Location: CA

iTrader: (0)

Quote:
Originally Posted by mnewnam View Post
Quote:
Originally Posted by 2019x5User View Post
Quote:
Originally Posted by mnewnam View Post
Quote:
Originally Posted by Bills Oil Company View Post
I've had the issue happen in various types of weather. Sun and rain. Day and night. I can't figure out a culprit. I brought it to the dealer once and like others have stated above, BMW is hesitant to fix it yet. However, they did say it can be a problem due to direct sunlight. Then I showed the SA a picture I took when the warning came up at night, so there goes that dumb excuse. lol

I get about 3-4 warnings per week. I am documenting each time. Once i get to 20+ i am calling the Genius hotline. Then plan on going to a different dealer with all the documentation.
I brought notes and photos of the errors to my dealer a month ago and they tracked it down to a bad KAFAS. Took a while to get the part in. Getting replaced on Wednesday.
There are two types of errors:
1. Drive assistance support reduced
2. Drive assistance temporary reduced


Which one you saw?
Temporarily reduced. Also had an error about parking assistance reduced as well. They said they found codes that matched what I was seeing and were told by BMW to replace the KAFAS Camera. Would have been done sooner but they said there was a new version/part number that they wanted to use since I wasn't in a rush.
Oh, boy. I thought temporary reduced error is not related to hardware
Appreciate 0
      03-06-2019, 08:38 PM   #65
mnx5er
Lieutenant
170
Rep
445
Posts

Drives: 2015 BMW X5 3.5i
Join Date: Feb 2016
Location: Minneapolis, MN

iTrader: (0)

My 50i was in the shop today. They said the camera is fine and a software upgrade should fix the issue. I’ll know this weekend when I get it back.
Appreciate 0
      03-07-2019, 05:41 PM   #66
mnewnam
First Lieutenant
168
Rep
350
Posts

Drives: '19 Mineral White X5 40i
Join Date: Feb 2014
Location: Houston, TX

iTrader: (0)

Just got my X5 back after having the KAFAS replaced and doing a full upgrade to the latest, 11/2018.65. Haven't had any errors yet.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:59 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST