BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      11-19-2007, 10:15 AM   #1
headred
Private First Class
headred's Avatar
United_States
5
Rep
146
Posts

Drives: '06 325i
Join Date: Jun 2007
Location: Poway, CA

iTrader: (2)

Replys not showing right away...

I am trying to buy a OEM Strut bar from another member my replys are not showing right away. I just posted another... when I pressed submit I was able to see my response and a few others, When I pull up the post from the marketplace section I don't see any of this... what gives?
Appreciate 0
      11-19-2007, 06:35 PM   #2
Mark
Administrator
Mark's Avatar
United_States
4783
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
It probably has to do with your browser cache. Try dumping your cache and reloading, or using the F5 key to reload the page.
__________________
Appreciate 0
      11-20-2007, 12:04 AM   #3
headred
Private First Class
headred's Avatar
United_States
5
Rep
146
Posts

Drives: '06 325i
Join Date: Jun 2007
Location: Poway, CA

iTrader: (2)

Worked perfect... thanks! I'll be using that all the time!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:42 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST