BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      07-02-2018, 08:31 PM   #45
peterchrs
Registered
0
Rep
1
Posts

Drives: 2014 VW Touareg
Join Date: Jul 2018
Location: Doylestown, PA

iTrader: (0)

Test post.
Appreciate 0
      07-20-2018, 12:31 PM   #46
neils
New Member
6
Rep
17
Posts

Drives: 435i xDrive
Join Date: Jul 2018
Location: Montreal

iTrader: (0)

Doing like the others, test post, such that I can finally create a new thread to ask about the difference in tech and build between a 2014 and 2015 435i M Sport.
Appreciate 0
      07-30-2018, 01:25 AM   #47
BMW-FirstLove
New Member
Netherlands
5
Rep
8
Posts

Drives: G31
Join Date: Jul 2018
Location: Netherlands

iTrader: (0)

Test
Appreciate 0
      09-04-2018, 07:47 PM   #48
ahoyt145
Registered
0
Rep
2
Posts

Drives: 2017 M3
Join Date: Sep 2018
Location: Fort Lauderdale

iTrader: (0)

Test

Test
Appreciate 0
      09-04-2018, 07:54 PM   #49
ahoyt145
Registered
0
Rep
2
Posts

Drives: 2017 M3
Join Date: Sep 2018
Location: Fort Lauderdale

iTrader: (0)

Just annoyingly keeping an old thread alive so that I can someday post my own.... Really smart concept though. Don't give new members any information as to their limitations, just make them wander around and clog up threads with useless bs so they can prove they know how a forum works...
Appreciate 0
      09-12-2018, 11:07 AM   #50
Ed@TKO
New Member
4
Rep
8
Posts

Drives: C300, C7 Stingray
Join Date: Sep 2018
Location: LI NY

iTrader: (0)

Help needed

Quote:
Originally Posted by ahoyt145 View Post
Just annoyingly keeping an old thread alive so that I can someday post my own.... Really smart concept though. Don't give new members any information as to their limitations, just make them wander around and clog up threads with useless bs so they can prove they know how a forum works...

Wow, I thought I was the only one. I cant start a thread. But whats worse is I cant contact an admin or locate a mod to ask about it and other questions I have.
Appreciate 0
      09-17-2018, 03:54 PM   #51
TheDapperDruid
Registered
0
Rep
3
Posts

Drives: 2007 BMW 328xi Sedan
Join Date: Sep 2018
Location: Huntington, NY

iTrader: (0)

Test
Appreciate 0
      12-01-2018, 02:27 AM   #52
Creeky B
New Member
0
Rep
21
Posts

Drives: 525 F10 2014
Join Date: Dec 2018
Location: UK

iTrader: (0)

Test
Appreciate 0
      12-05-2018, 04:01 PM   #53
mansehajsingh
Mansi
India
0
Rep
3
Posts

Drives: E93 M3
Join Date: Dec 2018
Location: USA and INDIA

iTrader: (0)

Test post !! Haha
Appreciate 0
      01-13-2019, 07:13 AM   #54
Phattyphrogleggs
Registered
0
Rep
0
Posts

Drives: 2007 650i convertible
Join Date: Jan 2019
Location: Georgia

iTrader: (0)

Quote:
Originally Posted by Uranium235 View Post
I can't start a new thread. I think I can post.


Same here
Appreciate 0
      01-17-2019, 01:47 PM   #55
mikebattag
New Member
3
Rep
25
Posts

Drives: 2013 BMW 328i xdrive
Join Date: Aug 2018
Location: CT

iTrader: (0)

test post
Appreciate 0
      01-17-2019, 02:26 PM   #56
mikebattag
New Member
3
Rep
25
Posts

Drives: 2013 BMW 328i xdrive
Join Date: Aug 2018
Location: CT

iTrader: (0)

test

test
Appreciate 0
      01-19-2019, 07:43 PM   #57
Bmansbmw
Registered
0
Rep
1
Posts

Drives: 2007 335i
Join Date: Jan 2019
Location: Texas

iTrader: (0)

I’ve had same issue
Appreciate 0
      01-30-2019, 10:56 AM   #58
416tt
New Member
No_Country
2
Rep
18
Posts

Drives: BMW i8, 650i, M3
Join Date: Jan 2019
Location: CA

iTrader: (0)

test post !
Appreciate 0
      03-23-2019, 07:43 PM   #59
Bolt27
Registered
0
Rep
2
Posts

Drives: BMW M2
Join Date: Mar 2019
Location: Cincinnati, OH

iTrader: (0)

Test
Appreciate 0
      03-24-2019, 12:47 PM   #60
x3m40iuk
Registered
8
Rep
2
Posts

Drives: BMW X3 M40i
Join Date: Mar 2019
Location: UK

iTrader: (0)

Test
Appreciate 0
      04-22-2019, 09:07 PM   #61
_nwilton
New Member
Canada
0
Rep
8
Posts

Drives: BMW 335i
Join Date: Apr 2019
Location: Carman MB

iTrader: (0)

I can't make a new forum. Is this because I'm a new member? I made posts years ago but I haven't in resent times
Appreciate 0
      04-27-2019, 03:08 PM   #62
Sharvani
Registered
0
Rep
2
Posts

Drives: 328xi Sportwagon
Join Date: Apr 2019
Location: MD

iTrader: (0)

Test
Appreciate 0
      05-14-2019, 04:09 PM   #63
Maniac0908
Major
Maniac0908's Avatar
United_States
153
Rep
1,412
Posts

Drives: Alpine White 07 335xi Sedan
Join Date: Feb 2013
Location: Towson, MD

iTrader: (2)

Getting a “Your message was not sent. You do not have permission to post in this thread”

Only happens on the app. (Obviously I can post through the web browser) Have version IOS 4.6.4.0. I have tried to delete and reinstall the app.
Appreciate 0
      05-14-2019, 04:41 PM   #64
Railgun
Colonel
Railgun's Avatar
United Kingdom
898
Rep
2,998
Posts

Drives: FD, CBR600RR, F82
Join Date: Mar 2007
Location: 60606 --> SE3 --> ME14

iTrader: (2)

Garage List
2016 SMB M4  [0.00]
1993 Mazda RX-7  [0.00]
2007 Honda CBR600RR  [0.00]
Likewise over the course of the day.
Appreciate 0
      05-14-2019, 06:09 PM   #65
subliminalaudio
Captain
subliminalaudio's Avatar
248
Rep
679
Posts

Drives: BMW M2
Join Date: Sep 2017
Location: ATLANTA/AUGUSTA

iTrader: (0)

I can't post anything via iPhone
Appreciate 0
      05-14-2019, 11:44 PM   #66
NorCal916
Enlisted Member
United_States
24
Rep
42
Posts

Drives: BMW X740i
Join Date: Apr 2019
Location: California

iTrader: (0)

Getting same error
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:01 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST