BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      02-13-2019, 05:41 PM   #1
hmbmd
New Member
8
Rep
22
Posts

Drives: 2016 X5
Join Date: Mar 2016
Location: Pennsylvania

iTrader: (0)

idrive 7.0 vs Apple CarPlay

I have written about this issue a few months ago. I just returned from the dealer and have the latest BMW software 11/2018.65. I have the latest iOS software on my iPhone XS 12.1.4. Apple CarPlay will intermittently disconnect. While music cutting out for 10 seconds every so often is annoying, having my phone calls cut out is not acceptable. The bluetooth connection and USB connection are both stable however my tracks from music on the iPhone do not consistently show on the idrive screen. What is interesting, when I first start the car, an album or playlist previously playing will show all tracks. During this time (30 seconds to 1 minute), the search function on the idrive is greyed out. When the search function becomes active, the titles of some or all tracks will change to generic Track 1, Track 2 etc. Despite the fact that the latest BMW software update supposedly addressed this issue, I am still having the same problems. Is anyone else having similar issues with their music?
Appreciate 0
      Yesterday, 01:42 AM   #2
2019x5User
First Lieutenant
53
Rep
306
Posts

Drives: bwm x5
Join Date: Nov 2018
Location: CA

iTrader: (0)

System seems prone to crash-then-reboot with CarPlay
Appreciate 1
bichoo119.50

      Today, 12:38 AM   #3
moshennik
New Member
0
Rep
7
Posts

Drives: 2015 BMW X5 5.0
Join Date: Nov 2018
Location: Portland, OR

iTrader: (0)

yes, i think everyone is having this problem.
Appreciate 0
      Today, 02:17 AM   #4
magna6882
Second Lieutenant
56
Rep
230
Posts

Drives: 2017 audi q7
Join Date: Jul 2018
Location: seattle

iTrader: (0)

I gave up on carplay and just use 7 and bluetooth
Appreciate 0
      Today, 02:38 AM   #5
bichoo
Second Lieutenant
bichoo's Avatar
Canada
120
Rep
278
Posts

Drives: BMW X5 40i M-Sport
Join Date: Sep 2012
Location: Ottawa, Canada

iTrader: (0)

I find its a battery drain too!
__________________
2019 BMW X5 40i Phytonic Blue/Tartufo
2016 BMW X3 35i M-Sport, Dinantronics (sold)
2012 BMW X3 28i (sold)
Appreciate 0
      Today, 02:41 AM   #6
2019x5User
First Lieutenant
53
Rep
306
Posts

Drives: bwm x5
Join Date: Nov 2018
Location: CA

iTrader: (0)

Quote:
Originally Posted by magna6882 View Post
I gave up on carplay and just use 7 and bluetooth
I hoped the same too, but still hitting no signal//crash issue in 2nd day after switching to iDrive
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:39 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST