BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      06-30-2019, 06:56 AM   #1
wrickem
shoots lasers
wrickem's Avatar
1455
Rep
3,399
Posts

Drives: what he wants to
Join Date: Mar 2006
Location: lambertville nj

iTrader: (0)

Flashing ambient lighting

This is a new one on me -

Went to my car to upload a few new songs to my hard drive, all doors closed, started it, no check messages but my ambient lights in the doors and dash are flashing like Studio 54.

I've checked all status settings, and usual suspects but all looks normal. Tried to change the color but doesn't change.

Did anybody ever have this before? Do I have to get velvet ropes and charge admission to ride in it?

Thanks!
__________________
______________________________________________
Current- '19 X5 , '19 911, 07 M6 ,'17 Jeep Wrangler
Appreciate 0
      06-30-2019, 07:24 AM   #2
TJ_BMW
First Lieutenant
TJ_BMW's Avatar
Australia
185
Rep
300
Posts

Drives: BMW X5 G05 30d/BMW M5 F90 Comp
Join Date: Mar 2019
Location: Melbourne, Australia

iTrader: (0)

Garage List
Sounds like your car wants to be at a party!

Did you try rebooting iDrive by pressing and holding the volume button for 20 seconds?
Appreciate 1
wrickem1455.00

      06-30-2019, 07:48 AM   #3
wrickem
shoots lasers
wrickem's Avatar
1455
Rep
3,399
Posts

Drives: what he wants to
Join Date: Mar 2006
Location: lambertville nj

iTrader: (0)

Quote:
Originally Posted by TJ_BMW View Post
Sounds like your car wants to be at a party!

Did you try rebooting iDrive by pressing and holding the volume button for 20 seconds?
I did not reboot because if it was in the middle of something I didn't want to mess it up. I'd have eventually tried that, thanks for that suggestion

But here's an update- I went back to it because it was bugging me. It was flashing but then stopped and I got a message that "map updates are complete" and now have steady ambient lights in my selected colors (only White was flashing). I'm hoping that was the culprit

I've had the maps updated message before but never the disco lights. I'm starting to feel like BMW is testing OTA crap with me and this car (our X7 hasn't had any OTA updates at all, but it's a much later build) .
__________________
______________________________________________
Current- '19 X5 , '19 911, 07 M6 ,'17 Jeep Wrangler
Appreciate 0
      06-30-2019, 08:02 AM   #4
Marty in NY
Colonel
Marty in NY's Avatar
United_States
1028
Rep
2,107
Posts

Drives: '11 X3 35i, '18 GTi
Join Date: Nov 2014
Location: NY

iTrader: (0)

Quote:
Originally Posted by wrickem View Post
I did not reboot because if it was in the middle of something I didn't want to mess it up. I'd have eventually tried that, thanks for that suggestion

But here's an update- I went back to it because it was bugging me. It was flashing but then stopped and I got a message that "map updates are complete" and now have steady ambient lights in my selected colors (only White was flashing). I'm hoping that was the culprit

I've had the maps updated message before but never the disco lights. I'm starting to feel like BMW is testing OTA crap with me and this car (our X7 hasn't had any OTA updates at all, but it's a much later build) .
Check to see if there was any update to your manual, via the iDrive manual, and see if possibly, just possibly, it might say something about flashing the lights during an update in order to signify the update was in process. I highly doubt it cause I would think a simple message on the display would be the way to do that but.. .. ..
Appreciate 0
      06-30-2019, 08:22 AM   #5
gpitts
Captain
gpitts's Avatar
United_States
218
Rep
666
Posts

Drives: 2019 G05 X5 40i
Join Date: Oct 2010
Location: Portland, OR

iTrader: (0)

Quote:
Originally Posted by wrickem View Post
Went to my car to upload a few new songs to my hard drive, all doors closed, started it, no check messages but my ambient lights in the doors and dash are flashing like Studio 54.
Is it possible you received an OTA update? Wishful thinking perhaps, but I'm hoping that is broadly enabled SOON.
__________________
2019 G05 X5 40i, Phytonic Blue, Black Extended Merino Leather Interior
Appreciate 0
      06-30-2019, 08:37 AM   #6
TurtleBoy
Brigadier General
TurtleBoy's Avatar
1487
Rep
3,271
Posts

Drives: 2019 X5 40i
Join Date: Jan 2019
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by gpitts View Post
Is it possible you received an OTA update? Wishful thinking perhaps, but I'm hoping that is broadly enabled SOON.
The iDrive OTA's won't install automatically, they prompt and you have to agree to do it since the vehicle is not usable during the process.

I have a feeling that the few OTAs we have heard about were just part of a testing program and not a general release.
Appreciate 0
      06-30-2019, 08:44 AM   #7
gpitts
Captain
gpitts's Avatar
United_States
218
Rep
666
Posts

Drives: 2019 G05 X5 40i
Join Date: Oct 2010
Location: Portland, OR

iTrader: (0)

Quote:
Originally Posted by TurtleBoy View Post
The iDrive OTA's won't install automatically, they prompt and you have to agree to do it since the vehicle is not usable during the process.

I have a feeling that the few OTAs we have heard about were just part of a testing program and not a general release.
Yeah, I suspected the same. But again, wishful thinking.
__________________
2019 G05 X5 40i, Phytonic Blue, Black Extended Merino Leather Interior
Appreciate 0
      06-30-2019, 09:33 AM   #8
natahoa
Retired soccer mom
natahoa's Avatar
United_States
227
Rep
937
Posts

Drives: x5 40i 2019
Join Date: May 2019
Location: Rural Eastern MD (Eastern Shore/Delmarva)

iTrader: (0)

Garage List
If you got a maps update, you may also have had an iDrive update, and in that case you can’t drive the car for 20 minutes or so, according to the manual. My guess was that the car was alerting you than an update was in process and you could not drive at that time.

If you got a map update, but not an iDrive version update, it is probably the same situation with not being able to drive during the update.

From what I’ve read, you get map updates four times a year, so it seems likely those are separate from iDrive OTA updates.
Appreciate 1
wrickem1455.00

      06-30-2019, 09:35 AM   #9
natahoa
Retired soccer mom
natahoa's Avatar
United_States
227
Rep
937
Posts

Drives: x5 40i 2019
Join Date: May 2019
Location: Rural Eastern MD (Eastern Shore/Delmarva)

iTrader: (0)

Garage List
It would be STELLAR, however, if the manuals would just explain those things in plain language. I’ve found the manuals to be rather stingy in other respects also.
Appreciate 0
      06-30-2019, 10:30 AM   #10
X5_CC
Lieutenant
X5_CC's Avatar
207
Rep
596
Posts

Drives: X5 40i
Join Date: Nov 2018
Location: Texas

iTrader: (0)

Aw man, why didn't you take any videos of this? That sounds hilarious
Appreciate 0
      06-30-2019, 11:18 AM   #11
TurtleBoy
Brigadier General
TurtleBoy's Avatar
1487
Rep
3,271
Posts

Drives: 2019 X5 40i
Join Date: Jan 2019
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by X5_CC View Post
Aw man, why didn't you take any videos of this? That sounds hilarious
Perhaps the lighting got things going and a video was not possible.
Attached Images
 
Appreciate 4
X5_CC207.00
gpitts217.50
wrickem1455.00

      06-30-2019, 03:37 PM   #12
wrickem
shoots lasers
wrickem's Avatar
1455
Rep
3,399
Posts

Drives: what he wants to
Join Date: Mar 2006
Location: lambertville nj

iTrader: (0)

Quote:
Originally Posted by gpitts View Post
Quote:
Originally Posted by wrickem View Post
Went to my car to upload a few new songs to my hard drive, all doors closed, started it, no check messages but my ambient lights in the doors and dash are flashing like Studio 54.
Is it possible you received an OTA update? Wishful thinking perhaps, but I'm hoping that is broadly enabled SOON.
Great guess but I am the one in the US who did get an OTA update last week, and it was obvious what it was because it was so interactive.

Now I'm thinking it was my timing and the automatic map updates because the flashing has stopped and the car has returned to normal.

I did take a video but I'm sure if I posted it I'd take too much crap for the Malcolm McLaren song playing randomly in the background
__________________
______________________________________________
Current- '19 X5 , '19 911, 07 M6 ,'17 Jeep Wrangler
Appreciate 1
gpitts217.50

      06-30-2019, 07:11 PM   #13
natahoa
Retired soccer mom
natahoa's Avatar
United_States
227
Rep
937
Posts

Drives: x5 40i 2019
Join Date: May 2019
Location: Rural Eastern MD (Eastern Shore/Delmarva)

iTrader: (0)

Garage List
Quote:
Originally Posted by TurtleBoy View Post
The iDrive OTA's won't install automatically, they prompt and you have to agree to do it since the vehicle is not usable during the process.

I have a feeling that the few OTAs we have heard about were just part of a testing program and not a general release.
Tomorrow is the big day for the new release of iDrive, correct?

Should be some interesting posts to follow!
Appreciate 0
      06-30-2019, 07:14 PM   #14
TurtleBoy
Brigadier General
TurtleBoy's Avatar
1487
Rep
3,271
Posts

Drives: 2019 X5 40i
Join Date: Jan 2019
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by natahoa View Post
Tomorrow is the big day for the new release of iDrive, correct?

Should be some interesting posts to follow!
In my opinion it is highly unlikely that a new version will be released tomorrow especially by OTA. There is supposed to be a major version released in July but not sure there is any specific timeframe for it.
Appreciate 0
      07-01-2019, 09:51 AM   #15
dream54ing
Lieutenant
dream54ing's Avatar
278
Rep
582
Posts

Drives: 2014 428xi; to be 2019 X5
Join Date: Mar 2019
Location: ARIZONA

iTrader: (0)

I was told to update OTA for new version, but not sure if its a major version. lots of improvements, but still hesitate because ours has been perfect thus far! still debating.

Also found out the other day that when your door is ajar, the ambient light will flash red your flashing is probably different from mine.
Appreciate 0
      07-01-2019, 10:10 AM   #16
TurtleBoy
Brigadier General
TurtleBoy's Avatar
1487
Rep
3,271
Posts

Drives: 2019 X5 40i
Join Date: Jan 2019
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by dream54ing View Post
I was told to update OTA for new version, but not sure if its a major version. lots of improvements, but still hesitate because ours has been perfect thus far! still debating.

Also found out the other day that when your door is ajar, the ambient light will flash red your flashing is probably different from mine.
Doesn't it tell you what version it is updating to? If it begins with an 07/2019 then it is the next major version.
Appreciate 0
      07-01-2019, 10:22 AM   #17
dream54ing
Lieutenant
dream54ing's Avatar
278
Rep
582
Posts

Drives: 2014 428xi; to be 2019 X5
Join Date: Mar 2019
Location: ARIZONA

iTrader: (0)

Quote:
Originally Posted by TurtleBoy View Post
Doesn't it tell you what version it is updating to? If it begins with an 07/2019 then it is the next major version.
thanks!
will check it out, but probably wait till others confirm there's no new issues.

Other than the new car play and corning lights, there isnt a real reason for us to update since everything is going good. of course would like the latest and greatest if its safe.
Appreciate 0
      09-17-2020, 01:57 PM   #18
Colinhuemmer
Bimmer4Life
Colinhuemmer's Avatar
United_States
3
Rep
28
Posts

Drives: 2020 X5 xDrive 40i M Sport
Join Date: Mar 2016
Location: Seattle, WA

iTrader: (2)

So this happened to me last night.. Started my car, and noticed that my ambient lighting was flashing/pulsing and continued to flash/pulsate the whole drive home.. No idea why??
__________________
*2020 BMW X5 xDrive 40i M Sport*
*2013 BMW 335i M Sport* SOLD
*2008 Infiniti G35* SOLD
Appreciate 0
      09-18-2020, 02:02 AM   #19
MadSpirit
New Member
Estonia
0
Rep
12
Posts

Drives: X1, X5
Join Date: Jan 2020
Location: Estonia

iTrader: (0)

Mine was flashing because second mobile device was not fully connected and car was stuck in reconnecting second iphone. Go to mobile devices, delete and connect again.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:02 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST