BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      08-30-2020, 06:53 AM   #23
ikheetleon
First Lieutenant
Netherlands
147
Rep
348
Posts

Drives: BMW X5 45e 2020
Join Date: May 2016
Location: Earth

iTrader: (0)

It is still under investigation by BMW. They are aware of the issue. I expect them to release a software fix to solve this. As soon as I've heard any info about this, I will update the thread.
Appreciate 1
X5 45e626.00

      08-30-2020, 10:49 AM   #24
PeterPuitG
Private First Class
Belgium
58
Rep
106
Posts

Drives: BMW X5 45e; X3 20d; 1990 911
Join Date: Mar 2019
Location: BelgiŽ

iTrader: (0)

Quote:
Originally Posted by Sirksael View Post
Interestingly, I had this for the first time today.
It happened when I wanted to slip into a hole i traffic, so I figured it was due to the acceleration I asked.
When I tried to switch back, I got a message saying the system was preventing electric mode for about a minute.
If you kick down in electric it will start the petrol engine. Once it has been started it needs to stay on for a couple of minutes to gain at least a little temperature. So that is why it wont go back after a kickdown ICE acceleration.

Personally I haven't experienced the switch to hybrid. I have driven a fair bit of miles in electric so far.
Appreciate 1
X5 45e626.00

      08-30-2020, 10:52 AM   #25
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by Sirksael View Post
Interestingly, I had this for the first time today.
It happened when I wanted to slip into a hole i traffic, so I figured it was due to the acceleration I asked.
When I tried to switch back, I got a message saying the system was preventing electric mode for about a minute.
It sounds that in your situation it was by pushing on the gas too hard. In my case it just turns on in hybrid. Or is suddenly switches without any reason.
Appreciate 0
      08-30-2020, 12:40 PM   #26
Sirksael
Private First Class
Belgium
66
Rep
118
Posts

Drives: X5 45e
Join Date: Mar 2015
Location: Belgium

iTrader: (0)

Don't think so, I am pretty sure I did not kick down, and anyway I had it again today when leaving my house very calmly
Appreciate 0
      08-30-2020, 01:13 PM   #27
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by Sirksael View Post
Don't think so, I am pretty sure I did not kick down, and anyway I had it again today when leaving my house very calmly
Than is the same as I had. I am trying to find a pattern.

First I thought it might be after driving electric only for really long but now it happened after 100 km.

It is also switching back to max 6A charging more since a couple of days.

Both can be related.

It is not a big problem. Just strange it happens more now and it was gone for a couple of months.

Maybe I will try to get upgraded to 11/2020 when changing to winter tires.
Appreciate 0
      08-30-2020, 02:01 PM   #28
kebiN
Private
17
Rep
53
Posts

Drives: BMW X5 45e
Join Date: Sep 2019
Location: Portugal

iTrader: (0)

It happens to me sometimes, but i have the impression it happens when im accelerating, although not past the kick down. My interpretation was the car "felt" it needed to bring up the ICE to keep up with my acceleration.
Appreciate 0
      08-31-2020, 03:27 AM   #29
Sirksael
Private First Class
Belgium
66
Rep
118
Posts

Drives: X5 45e
Join Date: Mar 2015
Location: Belgium

iTrader: (0)

This morning again, i have it every day now. Doing 30Kph with no load on the engine at all, suddenly you hear the engine starting with a "Voom".

It's a nice sound for most Europeans as we are condemned to mostly 4-cylinder carsÖ I guess it's just the ICE feeling neglected and wanting some attention, not so dissimilar to my 5-year old now that I think of it
Appreciate 2
volodp19.50
W0ut167.00

      09-10-2020, 01:55 PM   #30
ikheetleon
First Lieutenant
Netherlands
147
Rep
348
Posts

Drives: BMW X5 45e 2020
Join Date: May 2016
Location: Earth

iTrader: (0)

Got updated to 07/2020.45 today, will check if the issue is resolved.
Appreciate 1
X5 45e626.00

      09-10-2020, 02:01 PM   #31
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by ikheetleon View Post
Got updated to 07/2020.45 today, will check if the issue is resolved.
Mine is switching a lot the last days. Nearly every day. Strange thing is that I can directly switch back to electric and the ICE doesn't turn on.

I think I will wait for 11/2020 and switch to winter tires at once.
Appreciate 0
      09-10-2020, 02:05 PM   #32
ikheetleon
First Lieutenant
Netherlands
147
Rep
348
Posts

Drives: BMW X5 45e 2020
Join Date: May 2016
Location: Earth

iTrader: (0)

Quote:
Originally Posted by X5 45e View Post
Quote:
Originally Posted by ikheetleon View Post
Got updated to 07/2020.45 today, will check if the issue is resolved.
Mine is switching a lot the last days. Nearly every day. Strange thing is that I can directly switch back to electric and the ICE doesn't turn on.

I think I will wait for 11/2020 and switch to winter tires at once.
Switching while driving or when you start the car? If it is when driving, I can never switch back directly and ice is on. When it starts in hybrid instead of electric I can switch back directly.
Appreciate 0
      09-10-2020, 02:08 PM   #33
DOC.f
New Member
3
Rep
10
Posts

Drives: BMW X5 G05
Join Date: Jul 2020
Location: BelgiŽ

iTrader: (0)

I never had the problem that it switches to hybrid, only when the battery is empty. I'm on 3/2020 software as well.

@ ikheetleon: update over the air or update in BMW garage?
Appreciate 0
      09-10-2020, 02:13 PM   #34
ikheetleon
First Lieutenant
Netherlands
147
Rep
348
Posts

Drives: BMW X5 45e 2020
Join Date: May 2016
Location: Earth

iTrader: (0)

Quote:
Originally Posted by DOC.f View Post
I never had the problem that it switches to hybrid, only when the battery is empty. I'm on 3/2020 software as well.

@ ikheetleon: update over the air or update in BMW garage?
I had it in all versions so far. Update was done by garage.
Appreciate 0
      09-10-2020, 02:19 PM   #35
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by ikheetleon View Post
Quote:
Originally Posted by X5 45e View Post
Quote:
Originally Posted by ikheetleon View Post
Got updated to 07/2020.45 today, will check if the issue is resolved.
Mine is switching a lot the last days. Nearly every day. Strange thing is that I can directly switch back to electric and the ICE doesn't turn on.

I think I will wait for 11/2020 and switch to winter tires at once.
Switching while driving or when you start the car? If it is when driving, I can never switch back directly and ice is on. When it starts in hybrid instead of electric I can switch back directly.
While driving. I had the same experience as you before. Not being able to switch back for 1-2 minutes. But since a couple of days it switches more to hybrid. The engine doesn't switch on and I can switch back to electric directly.
Appreciate 1
      09-12-2020, 12:45 PM   #36
W0ut
Second Lieutenant
Belgium
167
Rep
231
Posts

Drives: BMW G05 X5 xdrive45e
Join Date: Dec 2014
Location: Belgium

iTrader: (0)

FYI

Had the issue before. It happened more frequent after the OTA update from last May. (11/2019.70??)

Had my car updated in the garage to version 07/2020.30 in August due to connection problems with the BMW connected app. Never had the switching to hybrid issue since.
Appreciate 1
X5 45e626.00

      09-12-2020, 01:02 PM   #37
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by W0ut View Post
FYI

Had the issue before. It happened more frequent after the OTA update from last May. (11/2019.70??)

Had my car updated in the garage to version 07/2020.30 in August due to connection problems with the BMW connected app. Never had the switching to hybrid issue since.
Thx, glad to know it is solved. It is not a big deal but definitely interfering with my OCD on electric driving.

@ikheetleon did you experience the same?

I am going to wait until November to upgrade to 11/2020 and put on winterwheels.

I kind of hope that with 11/2020 it will be possible to remotely activate seat steering wheel heating.

And maybe by then I will have an
iPhone 12 with digital key?
Appreciate 0
      09-13-2020, 02:34 AM   #38
ikheetleon
First Lieutenant
Netherlands
147
Rep
348
Posts

Drives: BMW X5 45e 2020
Join Date: May 2016
Location: Earth

iTrader: (0)

Quote:
Originally Posted by X5 45e View Post
Quote:
Originally Posted by W0ut View Post
FYI

Had the issue before. It happened more frequent after the OTA update from last May. (11/2019.70??)

Had my car updated in the garage to version 07/2020.30 in August due to connection problems with the BMW connected app. Never had the switching to hybrid issue since.
Thx, glad to know it is solved. It is not a big deal but definitely interfering with my OCD on electric driving.

@ikheetleon did you experience the same?

I am going to wait until November to upgrade to 11/2020 and put on winterwheels.

I kind of hope that with 11/2020 it will be possible to remotely activate seat steering wheel heating.

And maybe by then I will have an
iPhone 12 with digital key?
So far I haven't had the issue with the new software, but haven't driven much since the upgrade.

Seats and steering wheel is heated when I set the car to heat/cool from the cd app. Or do you mean you want to be able to enable seat/steering wheel individually? There are some options for that in the climate rules. I have the seats/steering wheel heated when it's below 10 degrees.

Iphone key would be very nice indeed.
Appreciate 1
X5 45e626.00

      09-13-2020, 04:56 AM   #39
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by ikheetleon View Post
Quote:
Originally Posted by X5 45e View Post
Quote:
Originally Posted by W0ut View Post
FYI

Had the issue before. It happened more frequent after the OTA update from last May. (11/2019.70??)

Had my car updated in the garage to version 07/2020.30 in August due to connection problems with the BMW connected app. Never had the switching to hybrid issue since.
Thx, glad to know it is solved. It is not a big deal but definitely interfering with my OCD on electric driving.

@ikheetleon did you experience the same?

I am going to wait until November to upgrade to 11/2020 and put on winterwheels.

I kind of hope that with 11/2020 it will be possible to remotely activate seat steering wheel heating.

And maybe by then I will have an
iPhone 12 with digital key?
So far I haven't had the issue with the new software, but haven't driven much since the upgrade.

Seats and steering wheel is heated when I set the car to heat/cool from the cd app. Or do you mean you want to be able to enable seat/steering wheel individually? There are some options for that in the climate rules. I have the seats/steering wheel heated when it's below 10 degrees.

Iphone key would be very nice indeed.
Yes I ment activating it individually.
Appreciate 1
      09-14-2020, 10:24 AM   #40
ikheetleon
First Lieutenant
Netherlands
147
Rep
348
Posts

Drives: BMW X5 45e 2020
Join Date: May 2016
Location: Earth

iTrader: (0)

Just had the issue again, driving at 35 km/u and switching to hybrid, electric unavailable. Haven't had the issue that it started up in hybrid yet. But guess that those issue's are related.
Appreciate 1
X5 45e626.00

      09-14-2020, 10:35 AM   #41
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by ikheetleon View Post
Just had the issue again, driving at 35 km/u and switching to hybrid, electric unavailable. Haven't had the issue that it started up in hybrid yet. But guess that those issue's are related.
I appreciate your reply. Not that it happened again of course.
Appreciate 1
      09-14-2020, 11:38 AM   #42
Sirksael
Private First Class
Belgium
66
Rep
118
Posts

Drives: X5 45e
Join Date: Mar 2015
Location: Belgium

iTrader: (0)

I find that, if I notice the car is in hybrid before the ICE kicks in, I can immediately switch to electric. It's only when the ICE has turned on, that electric becomes unavailable for a minute or so.
Problem is, I usually only notice I'm in hybrid when I hear the engine starting...
Appreciate 1
X5 45e626.00

      09-14-2020, 12:14 PM   #43
X5 45e
Lieutenant Colonel
626
Rep
1,586
Posts

Drives: BMW X5 45e
Join Date: Dec 2019
Location: Belgium

iTrader: (0)

Garage List
2020 BMW X5 45e  [0.00]
Quote:
Originally Posted by Sirksael View Post
I find that, if I notice the car is in hybrid before the ICE kicks in, I can immediately switch to electric. It's only when the ICE has turned on, that electric becomes unavailable for a minute or so.
Problem is, I usually only notice I'm in hybrid when I hear the engine starting...
I have observed the same.
Appreciate 0
      09-15-2020, 06:56 AM   #44
bluetriangle
Private
24
Rep
86
Posts

Drives: BMW X5 45e
Join Date: Jun 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by Sirksael View Post
I find that, if I notice the car is in hybrid before the ICE kicks in, I can immediately switch to electric. It's only when the ICE has turned on, that electric becomes unavailable for a minute or so.
Problem is, I usually only notice I'm in hybrid when I hear the engine starting...
One time it happened to me I sat there wondering what the low frequency rumbling noise was before realising it was the ICE.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:43 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST