BMW X5
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Post Reply
 
Thread Tools Search this Thread
      11-12-2019, 02:07 PM   #23
six
First Lieutenant
134
Rep
372
Posts

Drives: G05 X5 M-Sport 40i
Join Date: Apr 2013
Location: UK

iTrader: (0)

So is Carly confirmed as working to open/shut the valve at will then? If so this is the way to go!
Appreciate 1
      11-12-2019, 03:00 PM   #24
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by six View Post
So is Carly confirmed as working to open/shut the valve at will then? If so this is the way to go!

Not sure about confirmed but if you watch that YouTube video he had it working. My Carly comes tomorrow, I will give it a try.
Appreciate 0
      11-12-2019, 07:35 PM   #25
LexxM3
Major
LexxM3's Avatar
Canada
857
Rep
1,468
Posts

Drives: E46M3, G05X5
Join Date: Apr 2019
Location: Waterloo, Canada

iTrader: (0)

Garage List
2019 X5  [0.00]
I can confirm that BimmerLink (from the maker of BimmerCode) does open the flap. The car needs to be engine-running, however. I did use this technique to open the flap and pull the cable to have it stick open.
__________________
G05 X5 x40i (04/2019 mfg, Canada) on S18A-19-11-540
Appreciate 0
      11-12-2019, 09:19 PM   #26
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by LexxM3 View Post
I can confirm that BimmerLink (from the maker of BimmerCode) does open the flap. The car needs to be engine-running, however. I did use this technique to open the flap and pull the cable to have it stick open.
And what about using the system to open the flap and then pulling the fuse?
Appreciate 0
      11-12-2019, 09:21 PM   #27
LexxM3
Major
LexxM3's Avatar
Canada
857
Rep
1,468
Posts

Drives: E46M3, G05X5
Join Date: Apr 2019
Location: Waterloo, Canada

iTrader: (0)

Garage List
2019 X5  [0.00]
Quote:
Originally Posted by Stealthall View Post
Quote:
Originally Posted by LexxM3 View Post
I can confirm that BimmerLink (from the maker of BimmerCode) does open the flap. The car needs to be engine-running, however. I did use this technique to open the flap and pull the cable to have it stick open.
And what about using the system to open the flap and then pulling the fuse?
Haven't tried that specifically, but I don't see any reason it would not work the same.
__________________
G05 X5 x40i (04/2019 mfg, Canada) on S18A-19-11-540
Appreciate 0
      11-13-2019, 06:23 AM   #28
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by LexxM3 View Post
Haven't tried that specifically, but I don't see any reason it would not work the same.
Well...I will let you know tonight.
Appreciate 0
      11-13-2019, 10:26 AM   #29
six
First Lieutenant
134
Rep
372
Posts

Drives: G05 X5 M-Sport 40i
Join Date: Apr 2013
Location: UK

iTrader: (0)

Quote:
Originally Posted by Stealthall View Post
Well...I will let you know tonight.
That will be interesting! Iíve got the adaptor for Bimmercode, had no idea there was a BimmerLink app offering the same capability as Carly so nearly ended up buying a Carly adaptor! If the BimmerLink app works and the the valve stays open with the fuse removed it will be a result
Appreciate 0
      11-13-2019, 10:43 AM   #30
G050i
New Member
5
Rep
26
Posts

Drives: BMW X5 (G05) 50i w/ M-Sport
Join Date: Jun 2019
Location: New York

iTrader: (0)

Quote:
Originally Posted by Stealthall View Post
Well...I will let you know tonight.
Do you have a 40i or 50i? I really want to know if its worth to keep the flap open on the 50i. The cold start up is amazing coming from the V8 but it dies down a lot. I'm also surprised that there's not much crackles or burps on a down shift with high rev RPMs. Unless I'm doing something wrong.

The video of the guy who used Carly and had the 40i even got some better sounds exhaust tones than my 50i
Appreciate 0
      11-13-2019, 01:17 PM   #31
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by G050i View Post
Do you have a 40i or 50i? I really want to know if its worth to keep the flap open on the 50i. The cold start up is amazing coming from the V8 but it dies down a lot. I'm also surprised that there's not much crackles or burps on a down shift with high rev RPMs. Unless I'm doing something wrong.

The video of the guy who used Carly and had the 40i even got some better sounds exhaust tones than my 50i
Mine is a 40i
Appreciate 0
      11-13-2019, 02:00 PM   #32
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Well...I was able to slip home for a minute...

Plugged in the Carly...went to features...exhaust flap...and opened the flap. You can hear it opening and closing...left it open...went into the trunk and pulled fuse #203...I believe that worked.

The only thing I am not sure about...is I forgot (after plugging in the Carly and restarting the car) to move the drive mode to Sport Plus. I am not sure if that matters or not. Either way I believe this method does work.

I will mess around with it more this evening.
Appreciate 0
      11-13-2019, 04:50 PM   #33
KrisV
Private First Class
KrisV's Avatar
United_States
47
Rep
133
Posts

Drives: 2019 X5
Join Date: Sep 2009
Location: Delaware

iTrader: (0)

Quote:
Originally Posted by Stealthall View Post
Well...I was able to slip home for a minute...

Plugged in the Carly...went to features...exhaust flap...and opened the flap. You can hear it opening and closing...left it open...went into the trunk and pulled fuse #203...I believe that worked.

The only thing I am not sure about...is I forgot (after plugging in the Carly and restarting the car) to move the drive mode to Sport Plus. I am not sure if that matters or not. Either way I believe this method does work.

I will mess around with it more this evening.
yes, let us know!
Appreciate 0
      11-13-2019, 04:59 PM   #34
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by KrisV View Post
yes, let us know!
Update: it worked. I even went through the process of putting it all back to stock, and redid it with the car in Sport Plus.

Good to go.
Appreciate 1
KrisV46.50

      11-13-2019, 05:57 PM   #35
KrisV
Private First Class
KrisV's Avatar
United_States
47
Rep
133
Posts

Drives: 2019 X5
Join Date: Sep 2009
Location: Delaware

iTrader: (0)

Quote:
Originally Posted by Stealthall View Post
Quote:
Originally Posted by KrisV View Post
yes, let us know!
Update: it worked. I even went through the process of putting it all back to stock, and redid it with the car in Sport Plus.

Good to go.
how can you tell if it's open or not? i can't hear anything when pressing the button. Also it reverts back to "Auto" after I hit the "Open" button...
Appreciate 0
      11-13-2019, 06:02 PM   #36
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by KrisV View Post
how can you tell if it's open or not? i can't hear anything when pressing the button. Also it reverts back to "Auto" after I hit the "Open" button...
If you stand at the back of the car you can hear it opening and closing.
Appreciate 0
      11-13-2019, 06:24 PM   #37
KrisV
Private First Class
KrisV's Avatar
United_States
47
Rep
133
Posts

Drives: 2019 X5
Join Date: Sep 2009
Location: Delaware

iTrader: (0)

Quote:
Originally Posted by Stealthall View Post
Quote:
Originally Posted by KrisV View Post
how can you tell if it's open or not? i can't hear anything when pressing the button. Also it reverts back to "Auto" after I hit the "Open" button...
If you stand at the back of the car you can hear it opening and closing.
i don't hear anything when hitting either button
Appreciate 0
      11-13-2019, 06:48 PM   #38
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by KrisV View Post
i don't hear anything when hitting either button
What are you using? Carly? Is the fuse in or out?
Appreciate 0
      11-13-2019, 06:51 PM   #39
KrisV
Private First Class
KrisV's Avatar
United_States
47
Rep
133
Posts

Drives: 2019 X5
Join Date: Sep 2009
Location: Delaware

iTrader: (0)

Quote:
Originally Posted by Stealthall View Post
Quote:
Originally Posted by KrisV View Post
i don't hear anything when hitting either button
What are you using? Carly? Is the fuse in or out?
i'm using OBDLink MX+. Fuse is in right now
Appreciate 0
      11-13-2019, 07:12 PM   #40
KrisV
Private First Class
KrisV's Avatar
United_States
47
Rep
133
Posts

Drives: 2019 X5
Join Date: Sep 2009
Location: Delaware

iTrader: (0)

Quote:
Originally Posted by LexxM3 View Post
I can confirm that BimmerLink (from the maker of BimmerCode) does open the flap. The car needs to be engine-running, however. I did use this technique to open the flap and pull the cable to have it stick open.
what adaptor are you using? i'm using OBDLink MX+ with BimmerLink and can't hear it opening or closing at all. Also when i hit "Open" it goes right back to "Auto"...
Appreciate 0
      11-13-2019, 08:02 PM   #41
Stealthall
Private
6
Rep
51
Posts

Drives: BMW X5 40i
Join Date: Nov 2019
Location: Raleigh NC

iTrader: (0)

Quote:
Originally Posted by KrisV View Post
what adaptor are you using? i'm using OBDLink MX+ with BimmerLink and can't hear it opening or closing at all. Also when i hit "Open" it goes right back to "Auto"...
Iím using Carly. Very simple, tap open....hear noise, tap close....hear noise.
Appreciate 0
      11-13-2019, 08:14 PM   #42
homerrr
First Lieutenant
homerrr's Avatar
United_States
103
Rep
313
Posts

Drives: BMW G05
Join Date: Sep 2019
Location: US

iTrader: (0)

Quote:
Originally Posted by KrisV View Post
Quote:
Originally Posted by LexxM3 View Post
I can confirm that BimmerLink (from the maker of BimmerCode) does open the flap. The car needs to be engine-running, however. I did use this technique to open the flap and pull the cable to have it stick open.
what adaptor are you using? i'm using OBDLink MX+ with BimmerLink and can't hear it opening or closing at all. Also when i hit "Open" it goes right back to "Auto"...
Try this in the settings. I remember having something similar be the problem but that was half a year ago.

Type: Electric
Timeout: No
Slave: No

Good luck
Appreciate 1
LexxM3856.50

      11-13-2019, 08:50 PM   #43
LexxM3
Major
LexxM3's Avatar
Canada
857
Rep
1,468
Posts

Drives: E46M3, G05X5
Join Date: Apr 2019
Location: Waterloo, Canada

iTrader: (0)

Garage List
2019 X5  [0.00]
Quote:
Originally Posted by KrisV View Post
Quote:
Originally Posted by LexxM3 View Post
I can confirm that BimmerLink (from the maker of BimmerCode) does open the flap. The car needs to be engine-running, however. I did use this technique to open the flap and pull the cable to have it stick open.
what adaptor are you using? i'm using OBDLink MX+ with BimmerLink and can't hear it opening or closing at all. Also when i hit "Open" it goes right back to "Auto"...
Same adaptor. Try what homerrr suggests — in the meantime I'll check my settings to see if they match his suggestion.
__________________
G05 X5 x40i (04/2019 mfg, Canada) on S18A-19-11-540
Appreciate 0
      11-14-2019, 07:31 AM   #44
KrisV
Private First Class
KrisV's Avatar
United_States
47
Rep
133
Posts

Drives: 2019 X5
Join Date: Sep 2009
Location: Delaware

iTrader: (0)

Quote:
Originally Posted by homerrr View Post
Quote:
Originally Posted by KrisV View Post
Quote:
Originally Posted by LexxM3 View Post
I can confirm that BimmerLink (from the maker of BimmerCode) does open the flap. The car needs to be engine-running, however. I did use this technique to open the flap and pull the cable to have it stick open.
what adaptor are you using? i'm using OBDLink MX+ with BimmerLink and can't hear it opening or closing at all. Also when i hit "Open" it goes right back to "Auto"...
Try this in the settings. I remember having something similar be the problem but that was half a year ago.

Type: Electric
Timeout: No
Slave: No

Good luck
ok i'll try this thanks
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:07 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST